Poudre Fire Authority IT Systems - Station 08 Community Room TV – Incident details

All systems operational

Station 08 Community Room TV

Resolved
Operational
Started 10 months agoLasted less than a minute

Affected

Station Community Rooms †

Operational from 7:57 PM to 7:57 PM

Updates
  • Update
    Update

    We have put a temporary display in place on 9-18-24 and are awaiting the arrival and installation of the new TV.

    Station 8 Temporary TV.jpg

  • Resolved
    Resolved

    We are continuing to work on a fix for this incident. A new TV order has been placed, awaiting delivery timeframe.