Poudre Fire Authority IT Systems - Active 911 Issue Alerting Android Devices – Incident details

Station Community Rooms † experiencing degraded performance

Active 911 Issue Alerting Android Devices

Resolved
Partial outage
Started about 2 months agoLasted about 11 hours

Affected

CAD

Partial outage from 2:00 PM to 12:47 AM

Active Alert (Active 911) †

Partial outage from 2:00 PM to 12:47 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.