Poudre Fire Authority IT Systems - System Outage - Weather Related – Incident details

Station Community Rooms † experiencing degraded performance

System Outage - Weather Related

Resolved
Partial outage
Started 6 months agoLasted 1 day

Affected

CAD

Operational from 9:00 PM to 9:00 PM

Station Alerting †

Operational from 9:00 PM to 9:00 PM

Network / Wi-Fi †

Operational from 9:00 PM to 9:00 PM

Updates
  • Resolved
    Resolved

    Power has been restored, services are back to operational.

  • Identified
    Identified

    Due to weather, power has been removed from certain stations, causing an outage. Awaiting power to be restored.